Telegram cessa il supporto a Android 2.2, 2.3 e 3.0

Anche Telegram, come altre applicazioni di messaggistica, si prepara a cessare il supporto per le vecchie versioni di Android.

L’applicazione di messaggistica Telegram cessa il supporto per le vecchie versioni di Android 2.2, 2.3 e 3.0. La motivazione è chiaramente lo scarso indice di utilizzo per le versioni Android precedenti alla 4.0 e la volontà degli sviluppatori di fornire funzionalità avanzate all’applicazione. 

Per quanto riguarda iOS, invece, Telegram, a differenza di WhatsApp, mantiene ancora per il momento il supporto a iOS 6.

 

 

 

Aree Tematiche
AndroidLand Internet iPhone / iPad Mobile News Tecnologie
Tag
martedì 3 gennaio 2017 - 12:54
Edit

Lega Nerd Podcast

Lega Nerd Live

LN Panic Mode - Premi "P" per tornare a Lega Nerd